[Maxima] TeXmacs and maxima-5.14.0

Andrey G. Grozin A.G.Grozin at inp.nsk.su
Tue Jan 8 22:33:17 CST 2008


On Tue, 8 Jan 2008, Robert Dodier wrote:
> Is there a way to make TeXmacs detect any version of Maxima?
> It seems troublesome to have to modify TeXmacs for each Maxima release.
Yes there is, if we drop support of maxima versions <=5.9.2. Then the 
"modern" behaviour can be assumed, and no patches will be needed to run a 
new version of maxima (of course, unless there are some 
backward-incompatible changes in mactex.lisp, but this should be a rare 
case).

Andrey


More information about the Maxima mailing list