[Maxima] [Maxima-commits] CVS: maxima/src gamma.lisp,1.8,1.9
raymond.toy at ericsson.com
Wed Oct 8 14:15:18 CDT 2008
Dieter Kaiser wrote:
> Update of /cvsroot/maxima/maxima/src
> In directory 23jxhf1.ch3.sourceforge.com:/tmp/cvs-serv6549
> Modified Files:
> Log Message:
> Implementation of the Logarithm of the Gamma function.
> New Maxima User function: gamma_log(z).
I generally liked the gamma_foo naming convention that is used, but
shouldn't this be called log_gamma instead of gamma_log?
More information about the Maxima