[Maxima] [Maxima-commits] CVS: maxima/src gamma.lisp,1.8,1.9
drdieterkaiser at web.de
Wed Oct 8 14:35:19 CDT 2008
Raymond Toy wrote:
> I generally liked the gamma_foo naming convention that is used, but
> shouldn't this be called log_gamma instead of gamma_log?
Sorry, I have not asked on the mailing list before I committed the Logarithm of
the Gamma function.
So, if the name log_gamma is much better I will change it. What is the opinion?
More information about the Maxima