[Maxima] Assignment to $ind in itensor?
robert.dodier at gmail.com
Fri Jan 16 17:15:47 CST 2009
On Fri, Jan 16, 2009 at 2:27 PM, Raymond Toy <raymond.toy at ericsson.com> wrote:
> Maybe these sysconsts should have a different name since they are
> special to maxima. Since it's %i, not i, maybe it should be %inf,
> %minf, %ind, %und, etc?
How about if we just change ind to indefinite and und to undefined ?
ind and und are quite obscure. I'm guessing that changing them
wouldn't cause too much trouble.
inf and minf are OK as they stand. Cryptic names are OK for frequently
used symbols but the names of infrequently used items need to be more
More information about the Maxima